Unable to get running

Dec 22, 2016 at 3:12 PM
I am running SSMS 2014.

I put the downloaded unzipped folder "SSMS Schema Folders" in

C:\Program Files\Microsoft SQL Server\120\Tools\Binn\ManagementStudio\Extensions

But when I launch SSMS nothing happens. I don't see schema folders and I don't see the selection in Tools\Options

I tried Program Files (x86) too. Strangely the 110 folder is the one that had ..\ManagementStudio\Extensions, but nothing happened with that either.

Any advice on what else to try to get this up and running?
Jul 21 at 10:49 AM
Edited Jul 21 at 10:50 AM
Trying to install SSMS Schema Folders I noticed it was not working on my Windows 10 machine.

Tools >> Options >> SQL Server Object Explorer >> Schema Folders gave the message about "an error loading this property page".

I found out I could not get this extension to work because the assembly was not trusted by Windows:
  • Go to the installation folder (in my case C:\Program Files (x86)\Microsoft SQL Server\140\Tools\Binn\ManagementStudio\Extensions\SSMS Schema Folders)
  • Right click on every .dll (all 6 of them - one by one)
  • Choose properties
  • Unblock the dll-file
Image

Maybe this will help somebody.
Sep 11 at 12:15 PM
I tried with SSMS 2014 as well.

Placed the files in the correct folder.

Plugin is not being activated.

Works on 2017 though.